Angry Birds Epic Bugs

Viewing 25 replies - 3,151 through 3,175 (of 3,189 total)
  • Replies
  • Suzy
    @suzyq

    @ryan-de-bruin

    To get a Rovio account you need to click on the nest icon. Once there you will see a totem pole on the left hand side, click on the top bit and you will see Rovio you can enter your details there. When you are registered and logged in you don’t have to worry about losing your progress and can uninstall.

    When you reinstall you will have to do the introduction bit showing you how to play the game, which is annoying, but after you’ve got the first flag you can click on the empty nest which will take you back to the totem pole where you can sign back into Rovio. Once you’ve done that it will update to where you were before you uninstalled.

     

     

    Porchetta
    @porchetta

    Hi guys, lately (since a couple of weeks) i’ve been experiencing game freezing pretty often, during the arena battles, during normal battles and so on…anyone else?

    Jennifer Smith
    @jennifer-smith

    do they ever plan on fixing the daily feather request where it’s stuck on purchase options instead of giving us our gem letters?   It’s been over a month now and i haven’t been able to finish a daily feather request for that long because of this bug.  It sucks cause it makes it hard to level up your birds.  I’ve spent quite a bit playing this game and love it but it’s really starting to get annoying.     I just want my feathersssssssssssss lol

    Suzy
    @suzyq

    It’s been 7 days since I raised a ticket with Rovio telling them I’m not able to get a free spin on the golden pig in either the nest or arena as the bar remains grey.

    I did a reinstall hoping that would work, sadly it didn’t.

    Today I installed the latest update hoping that would solve the problem, but again it didn’t 😬

    Todate I still haven’t received a reply.

     

    I started reporting a bunch of bugs this summer the last one support responded to finally this week about 40 days after I opened the ticket in the same way as many, it seems they like to wait until another update is released and the send what seems a copied response to apply the new installation and try again.  When you respond that it is still an issue they ask you to submit the details again like they don’t have access to the original detailed issue.  Some of the bugs I still experience are:

    – achievements say zero percent on totem pole screen but when you click the achievement buttons it shows the actual from google account it shows 29/37 achievements

    -totem pole indicators for pig and number of messages does not always seem to be correct, after I use free rolls or collect message rewards until I change to a screen that forces a full refresh it still shows those rewards just used to be available

    -often I am unable to collect the free pig rolls because the timer indicator is blank and after coming back later it enables itself, I still have not pinpointed any related trigger on why it is blank

    -often the pig indicator on the totem pole will show a roll for a friend but when you visit freinds nest there is nothing available.

    -most of the time entering my nest it requires me to select my google account

    -during event cycles the game seems to crash more often causing the occasional loss of stamina, support responded with rewarding a few stamina refills.  In earlier days you would see the bird error to reconnect when you had network issues I wonder if the events handle network connection issues properly.  I researched a bit on Samsung smart network switching and tried to ask support if there was some recommendation but never got a response.

    -today was the second month I was on last day of the calendar reward entering game.  I had the free reward and one to watch with a video.  Trying to complete the advertisement the game crashed so I figured I missed out on the final day reward.  In earlier days of game you had a sheet tally for number of months completed in your nest, this if I followed correctly morphed into a discount on the class exp purchase on the Might Eagle’s nest, more recently though I don’t even see the nest discount so the monthly tally probably is no longer.

    -I could probably think of a few more to provide detail on but without any positive indicators that the game is being enhanced or bug fixed it is of little value time.

    madith
    @madith

    Hi everyone,

     

    I got this bug when I come to new workshop and few items are sold out.

    I tried to delete all data and even reinstall the game on my HTC but it didn’t help.

     

    Any ideas?

    Jenny Pepper
    @jenny-pepper

    They are sold out because you already own them in the game or have discovered them

    Jenny Pepper
    @jenny-pepper

    I am having bug on my iPhone 6s after new update for arena changes the event link to see your event progress  along with the fight the boss button is not accessible from anywhere in game when I try selecting it from top right of screen it doesn’t do anything also when i select the news tab at the top left of screen the preview for the event isn’t responding plz fix this thanks

    Porchetta
    @porchetta

    So, uhm, i was first place in the assult group event (if that’s the correct english name for it) leaderboard, the moment the event ended i clicked to collect my reward and it says i got 10th place in a totally different leaderboard? What happened??

    Porchetta
    @porchetta

    Anyone can help? Is there a place where i can write for this problem?

    Wr3cklessAnt1cs
    @wr3cklessant1cs

    So with the current active event, it won’t allow me to play. Has anybody experienced this issue before? Attached images are my problem.

     

    John Emmanuel Ong
    @john-emmanuel-ong

    It keeps force closing me when I log in please fix this bug

    YoyleCakes
    @yoylecakes

    I have been experiencing a bug at the mighty eagle dojo cutscene where you first see the spirit sword I think it’s called but whenever I get to the cutscen I’m stuck their and nothingnhappens and I can’t do anything, are there any reasons for this

    YoyleCakes
    @yoylecakes

    Whenever I get this cutscene the game sort of freezes, animations  still play but nothing can happen and I get stuck at the end of the cutscene. Any help would be greatly appreciated 

    YoyleCakes
    @yoylecakes

    This is happening to me as well and I also have the 5s. Maybe it’s the phone and not the game? @meekmeek

    Christoph Truskaller
    @christoph-truskaller

    Hey guys.Got an arena problem.It says Arena under construction.Next event in 9 weeks.So i cant parcipate.Some 1 else got this prob?Thx 4 help  :)

    Galvan2003
    @galvan2003

    I have had problems with events on my iPhone, here’s a link to the thread I created: https://www.angrybirdsnest.com/forums/topic/are-events-broken-v2-6-0/

    cosmicdebris
    @cosmicdebris

    Anyone else experiencing issue with the dock on your IOS device after exiting Epic?

    Jamairoqui
    @jamairoqui

    Anyone else noticed that when you fulfill more than one daily Arena challenge on the same battle, the game crashes? For example, say the 1000 medal daily challenge is win battles with 5 different headgear and the 1500 medal challenge is knock out Bomb with Chuck 3 times. If I win the first battle I play with Rainbird, Witch, and Rogues and then I play a second battle with Wizard, Witch, and Skulkers. During the second battle, I knock out the opponent’s Bomb three times so at the end, assuming I won the second battle, I had won battles with 5 different headgear and knocked out Bomb three times. This fulfills two of the three daily challenges on the same battle. However, at the end of the second battle, before the reward wheel appears, I get the message “Epic has stopped” and have to restart the game.

    The battle still registers, in that both daily challenges are fulfilled, but I never got to spin the reward wheel. It does not matter which two challenges I meet (or if I get all three on the same battle), if I get more than one on the same battle, the game crashes.

    Since it still registers the battle as a “win” I don’t lose a life, and it’s not a huge problem. But still, if other people see this issue, it kind of suggests that Chimera doesn’t do a thorough job debugging their code. This is not a hard thing to spot in testing.

    ;)
    @winkwink

    If you are logged into Facebook, that may be the problem. I have to log out of Facebook when doing the arena to prevent crashes at the end of battles…

    Jamairoqui
    @jamairoqui

    @winkwink  Of course. That makes perfect sense. I just have to log out of facebook.

    Not sure why I didn’t think of that. But it makes arena that much more convenient to play.

    John Chan
    @john-chan

    I think my English must really be bad because I thought that some of the things listed should be self explanatory.

    First let’s start with the “Resurrection” emblem in arena.  It states “Knocked out birds have a 30% chance to instantly revive with 50% health.”  The key word being revived, not healed.  In arena daily objectives, there is one that says “Win 2 arena battles without healing your own birds once.”  If your bird is resurrected in any way, through equipment or emblem, it’s considered a heal.  OK fine, I get it.  You can’t use resurrection because it’s considered healing.  Now comes the question of the “Weakness emblem” in the arena, that states “All opponents healing is reduced by 75%.”

    So if resurrection is a heal, an opponents bird on resurrecting should have 75% less HP right?  This would be the logical answer.

    I can continue with other problems of healing abilities but this is the core issue, I’ve encountered this before and have just encountered it again today.

    Second issue is the Paladin Devotion bug.  Here is step by step on how to use it.

    1. A team needs to have Paladin and the other Chuck
    2. Paladin team uses devotion on a bird.
    3. Chuck uses speed of light.  All birds attack the opponents team.
    4. Paladin blocks the bird that has devotion and then will block all other incoming attacks for the rest of the turn.

    If you know when Chuck is about to speed of light, then you can have Paladin protect all your guys.  I posted a picture on the FB page for people to see

    Posted by John Chan on Wednesday, January 3, 2018

    I posted this on the FB page as well as support page.  They came back to me with these issues were fixed long ago, but they weren’t.

    Inon Ben David
    @inon-ben-david

    I downloaded the game yesterday on my phone, when I opened the app it said checking expansion files then the app closed. Tried to reinstall but still happens… Any ideas please?

    cestmoi
    @cestmoi

    Whenever i try to load the dual arena i get stuck on the loading screen. I’ve loaded it up once and now I cant get into it (let it load for 10 minutes still no luck). Tried emptying my cache and redownloading the game but no luck. What can I do?

    Zhuge Liang
    @zhugeliang

    I can’t join events that include curse of the necromancer, for the pirate king, etc. And I can’t compete with other player on all types of events leaderboard. Plus, on ‘Shadow of Tinker Titan’ event, I still fight the octopus pig from ‘Danger from the deep’ event.

Viewing 25 replies - 3,151 through 3,175 (of 3,189 total)
  • You must be logged in to reply to this topic.