Something is missing!

Home Forums Angry Birds Transformers Forum Something is missing!

  • Last Friday when I opened ABT I saw this:

    darkness.jpg

    Everything (including all the buttons) was present except for the map of Piggy Island, which was totally black.
    To my amazement I was still able to play the weekly event, but nothing on the invisible map, so I could only play a limited amount of daily quests. And of course the Challenge runs couldn’t be run.
    I’ve tried several things like reinstalling the game, reinstalling the BlueStacks player which I use for playing (I only have a laptop) and even installing another android emulator (Nox player) but all with the same result: almost total darkness.
    Another disappointment was that for some unknown reason a system image from about 4 weeks ago couldn’t be restored, so that leaves out that option for a solution.

    I have no idea what’s going on except that it seems to be a problem that only I have (otherwise I guess that there would be several posts about this).
    This means that if this problem can’t be solved (which I hoped (in vain) that it would be after this weekend) it will be the end of me playing ABT.

    So I keep my fingers crossed, hoping that maybe one of you can come up with an answer.

    Btw It looks like all of the other games I have in my BlueStacks folder can be played without any problem.

Viewing 25 replies - 1 through 25 (of 36 total)
  • Replies
  • moi
    @moifirst

    @johnnyshanleybo I don’t know if this is an answer to your post. That was still awaiting moderation at this moment.
    But I can tell that the problem with the missing map seems to be fixed for me.
    It seemed that the solution was to restore a backup with the data (equivalent to a SD-card). This one was also from about 4 weeks ago, but it could be recognized in contrast to my disk image. Although I’ve also tried some other things it seemed that this was doing the trick. (“big question mark” however)
    The restored ABT-version was 1.49.4 instead of 1.49.6, but I doubt if that made the difference. (v.1.49.6 was functioning well in the beginning). Maybe a little bit risky but I upgraded it almost immediately to 1.49.6.

    So the good news is that it looks like everything is working again, but the bad news is that I don’t know what had caused the problem, so I don’t know how to prevent it from happening again.

    EDIT 1 (about 10h later)
    I was too optimistic. After a while the black background/map reappeared.
    So I performed again a data backup as described before, but now I didn’t upgrade to the latest version 1.49.6. Up till now everything looks OK, but the big question is for how long this will be.
    Probably: to be continued…….

    EDIT 2 (about an hour later)
    Alas, going back to version 1.49.4 didn’t solve the problem. When I looked an hour later the black background was back again.

    Optimus_Pig
    @optimuspig

    I’ve never encountered this problem.

    I’m playing with native Android.

    Perhaps it’s the emulator that’s causing you problems, I’m guessing that’s not something R/E would have tested for.

    moi
    @moifirst

    @optimuspig
    This is also the first time that I’ve seen this problem, so I don’t know if the use of an emulator (BlueStacks or Nox) is the cause of it. I’ve been using BlueStacks from the start of ABT and never saw these kind of problems. (There were numerous other problems, but these affected all players).
    At the moment I can only play the weekly events, so if things won’t be repaired, I guess it soon will be the end of playing ABT for me.
    These thoughts did shock me quite a little bit as I’m more or less addicted to playing this game (but not as much that I would buy me an i-Phone or smartphone).
    I also doubt that it has something to do with R/E, because as already mentioned, there were no problems in the beginning (even with the latest version).
    But the question of “what is the cause?” remains and I still have no clue in which direction I have to look for a solution.

    So for the moment it is just sit and wait and hoping that this issue will soon be solved, but every time that I open this game and see an almost black screen, my hopes are becoming less and less.

    GrimLockdown
    @grimlockdown

    @moifirst

    @optimuspig and I were both hit with glitches (see ABTF Challenge Events – Bugs & Issues) – which, by the way, are very similar than the ones (say) 4 years ago. So this may very well be something to do with R/E backend system (some changes there, performance or capacity issues [or something completely different]).

    Oh, and someone was reporting a similar kind of glitch than you had but on iPad.

    moi
    @moifirst

    @grimlockdown Thanks for bucking me up!
    I’ll just wait for the next version upgrade and see if something has improved.

    moi
    @moifirst

    Hi @exientgreg
    I’ve seen in Glass Block remedy? that you’re our new point of contact with R/E.
    I’ve already submitted a ticket on the Rovio Support page, but maybe you are better suited to answer my question “What has happened here?”
    And more important “Will it be solved?”

    Greggers
    @exientgreg

    Never seen or heard of that before! So, unlikely to be solved until we can recreate it. Do you have access to the credits screen, so we can see your Rovio ID or private message me your associated email account? That way we could try loading your save on another device… failing that, attempt to rollback your save in hope.

    moi
    @moifirst

    Hi @exientgreg
    Thanks for your quick response. Yes, I have access to the credits screen and I think that you mean this with my Rovio ID:
    rovio ID.jpg
    If this is not my Rovio ID please let me know.

    Btw, I still have all my gems, pigs, coins and rank so I don’t know if rolling back my save would be a solution. It’s just that Piggy Island (and the surrounding sea) is missing and it would be great to get it back so I can start playing again (and not only the weekly events).

    EDIT (about 4 hours later)
    After another check I saw that there were now a lot of numbers present between the r and n in the beginning.
    rovio ID 2.jpg

    Greggers
    @exientgreg

    Do you know your device/platform and OS number? E.g. iphone6, iOS operating system 13.3

    moi
    @moifirst

    @exientgreg
    I’m playing on a laptop (Windows 10) using the Bluestacks 4 android emulator (corresponding to Android 7.1.2).

    I run the game in my iPhone & iPad and at my android in the latest version but none of the devices have any map. I pitch black screen with the icons for the event the barracks and the other icons of the game but no map.

    moi
    @moifirst

    @elpapam
    Thanks for your post. I’m glad to know that I’m not the only one with this problem.
    I was seriously beginning to doubt myself but it appears that the problem lies somewhere else.
    Now let’s hope that R/E can fix it on short term, because I miss playing ABT.

    Btw, did this problem occur to you also about a week and a half ago?

    somewhere around there…

    moi
    @moifirst

    The latest update to 1.50.0 didn’t take away my problems.
    Also the response that I’ve got from R/E didn’t come up with a solution.

    Hello XXX,

    Thank you for contacting us. I’m YYY and I will assist you today.

    I understand how frustrating it is not to be able to see the Piggy Island. Please be informed that we don’t support the use of any third-party software such as Bluestacks of PC emulators. The reason behind is that they cause issues on the game and save wrong information in our cloud since the game wasn’t designed for this. It’s unfortunately impossible for us to guarantee the game’s functionality when using this kind of software or assist you if you encounter any issue with the game. Thank you for your understanding.

    If there’s anything else we can help you with, please don’t hesitate to contact us again.

    Best regards,

    YYY
    Rovio Player Support Team

    Well, this is of course not much help, because I’ve been playing ABT all the time using BlueStacks without any problem. Also, players like @elpapam , who aren’t using any emulator are facing the same problem.
    So I’m afraid that I won’t be playing ABT anymore. Maybe just  an occasional check to see if things have became normal again.

    I want to thank all of the other players in this forum for giving advice and support for all these years.
    Maybe till soon, but I haven’t got much hope for that to happen.

    This is all i am see in my iPhone and iPad.

    Also i need to mention that at my Android Samsung Galaxy 7 Edge the game after updating at the 1.50.0v The game still gives me a black map.

    Pinokio
    @papakarlo

    @moifirst hold on, I was like 4 times in similar situations, can’t play during weeks and once even months because of some unknown situations/bugs, wich others don’t have (exept few players at FB posts). Unfortunately never been in situations with that black screen, so I don’t know solution. But I know one thing. Don’t give up.

    1. Post at those 3rd pty software forums, that their product not working as should with ABTF.

    2. Check every new ABTF update, if your problem solved (helped me twice).

    3. Don’t forget your paswords/accounts, maybe once you will get smartphone/tablet or if you have one, maybe once you want to install there this time/gem/money sink app )

    4. Repeatedly ask R/E suport for help. As we can see now, most probably it’s not a broblem with 3rd pty software, since other player, who not using it (from this topic) also have same black screen. Next days we all can have that black screen bug, like was with Challenge run bugs – first just few players got problems, including me, then was many involved.

    moi
    @moifirst

    @papakarlo Thanks for your support! Although I’ve lost most of my hope, I’ll still be trying to see if this issue will be fixed in the future.

    GrimLockdown
    @grimlockdown

    The odds of three different devices (iPhone, iPad, Android phone) having exactly the very same rare bug is (practically) zero. Additionally if @elpapam is using the same account in each of his devices then the connecting thing must be R/E backend system. (As I was already speculating in my previous message.)

    Pako
    @pako

    @elpapam, the one thing common among your devices is likely to be your facebook account. Are you logged in? If so, try disconnecting and then restarting the app. A wild idea, I know, but there is nothing to lose at this point.

    I don’t have Facebook neither i can connect somewhere. I use the same account at my iPad / iPhone and they share the same aps / contacts / email / everything.

    My Samsung Galaxy S7 Edge is a device that was replaced from old corporate phone an Samsung Galaxy S6 The game that i have there is not connected to any account and it has a clean install with no progress i just started for fun re-run the game from scratch and yet i have the same problem there as well.

    And so this is the message i got from the ticket that i opened and send it via the in-game support icon / button. So i am not the only one who has this problems.

    moi
    @moifirst

    @elpapam A spark of hope?

    @moifirst who knows? Maybe??? But anyway i am feeling that i getting tha cold feet to continue and play casually…

    pouloudi
    @pouloudi

    coronavirus infected our angry birds… same issue with black screen here

Home Forums Angry Birds Transformers Forum Something is missing!

Viewing 25 replies - 1 through 25 (of 36 total)
  • You must be logged in to reply to this topic.