Reinstalled AB2 won’t open, gets stuck on logging-in screen.

Home Forums Angry Birds 2 Forum Reinstalled AB2 won’t open, gets stuck on logging-in screen.

  • Help!!! A few days ago, I tried to start up AB2 and it stopped loading while logging in. Restarted a couple more times with the same result. Gave up and went to work.
    After work, I tried again: Still no luck. Decided to uninstall and reinstall, so I could copy saved files from a week ago and hope for the best.
    The new copy started to load and locked up in the same place as the old one. After several reinstalls, I was getting nowhere. I closed the app, copied the save files over, and restarted the game. What came up was a black screen with white foreign characters (looks like Chinese) and a big red “2″ (like the AB2 logo). Can’t get past that screen either.
    Did the un-/re-install then copy-save-files routine a few more times with different past saves and wound up in the same place: Can’t open the game at all.
    Anyone have any idea what’s going on? Better still, can someone explain how to fix it in simple terms?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Replies
  • Falcon Falcon
    @falconfalcon

    You’re not really supposed to copy in files.  Rovio may think it’s a clone and ban you.

    Normally most people restore the progress through Facebook.

    Sunset
    @sunset

    My app on windows 10 has been crashing all day today. No idea what’s going on

    KnuckleHead
    @knuklehead

    Not a fb user and don’t really want to be. I’ve used the copy save files method several times before.  Still don’t know why I can’t uninstall and reinstall to get a new copy that will open without locking up.

     

    Alexbell0230
    @alexbell0230

    I have got a similar problem with yours. I wanted to connect on Google play and it says connection error and I cant play the game. I must start from the beginning. I Contacted with Rovio. Rovio said me that she working on this problem and they fix it in a future update. Can anyone help me??

     

     

    SweetP
    @sweetp

    @birdleader, is there anything these flingers can do to get their game operating again?

    12th Kitty
    @12thkitty

    I have the same problem still, it gets stuck in the logging in, my fiancé looked it up somewhere and it said to turn the Internet off on the device and go into the game then go out of it and turn the Internet back on and go into something like the clan and exit out and it should be back to normal which isn’t for my bird’s hat extra power and it takes a while for it to be back to normal. I hope they get the bugs fix, it’s a pain in the tail feathers. This happened in the last 2 updates.

     

    KnuckleHead
    @knuklehead

    UPDATE:  I’ve been working with Michael from the AB2 support team (really nice guy) and he said something like what they told Alexbell0230. It appears to be related to Google Play, and it’s bug they’re working on.

    “Please also note that we have some problems with game connecting to Google Play, so if your account was linked with it, it may be the reason for the trouble. New update, which should go live really soon, should fix it. I cannot tell you when the update will be live as it is dependent on the platform but as soon as you see the game trying to update please try opening it again.”

    I’m trying to be patient, but my morning coffee just doesn’t taste right without AB2.

     

    The most recent update has made the game all but unplayable for me.  My other device won’t even log in, unless Internet is turned off which is useless.  If it’s on it hangs on the loading screen.  On this device the lag is incredible and crashes are frequent.  Was forced to update mid week so that scrubbed me winning the arena tournament because I can hardly complete two matches a day without crashing.  Played my free mebc entry, did fairly well, and it hangs and crashes on the screen where you get your coins for completing rooms and didn’t save progress.  Paid 60 gems to try again and didn’t even make it all the way through.  Incredibly ridiculous, I suppose I’ll be forced to quit this idiotic game finally as this hot garbage is untenable.

    AnomeQ
    @anomeq

    I am actually experiencing a similiar problem, Angry Birds 2 cannot open becuase i dont have an installed update, after looking at Microsoft Store there is no new update. Help?

Home Forums Angry Birds 2 Forum Reinstalled AB2 won’t open, gets stuck on logging-in screen.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.