Angry Birds Star Wars Black Screen on launch Android
  • Since the first version of the game came out, I have been unable to play the game.
    Now a few versions later, still doesn't work.
    When I first launched the game it just stayed on a black screen and nothing happened, I left it for 10+ minutes, nothing happened. I then clear data and cleared cache. Then it would come up "Sorry the process Angry Birds Star Wars has stopped responding". I contacted developer 5 weeks ago and have had no reply on this issue.
    Using Sony Xperia Play android 2.3.4

    Can you help.
  • It's possible your device is not compatible. Since you have no data, have you tried uninstalling and reinstalling?
  • My device is compatible with the game, I checked using Google Play.
    When I launch the game it just stays on a black screen, will try re-installing again.
  • What is the name of your android version (ice cream sandwich, jellybean, etc.?) I have Ice cream sandwich 4.0 and it works fine for me. This might help out a bit.
  • Android version is 2.3.4 gingerbread.
    I have now got the game working, I am now enjoying playing it.
    I think the problem was I installed the game and moved straight to SD card. But I uninstalled and re-installed then launched game (without moving to SD, it worked) I then closed it and moved to SD and it still works.
  • I was wondering why. Gingerbread usually is supposed to work with it. Enjoy!
This discussion has been closed. Please check the new forum.
← All Discussions
Post in the New Forum!