Mouse won't grab bird
  • All of a sudden my mouse won't grab an angry bird to catapult. I have found no their issues with the mouse, it can do anything else needed. This is only a problem on facebook as well. Happened after a successful session but when I went back in a few moments later it no longer worked. A disaster as we are in the middle of the tournament.
  • We changed the batteries in the mouse, updated flash players and restarted the computer.
  • @dubb: Which OS and browser are you using?
  • Windows xp and firefox
  • I can make a power up work. But no launching of birds.
  • hmm..... do you have a browser extension such as NoScript blocking access?
  • I am having the exact same problem. It worked Monday but yesterday and today I am unable to grab the birds to pull them back. Everything else works. Has anyone heard anything about it?
  • We have reports that restarting your computer as of today should work. Seems like Rovio may have pushed a small bug-fix update for AB:Facebook.
  • It does work today thankfully.
  • Hello!
    I have this problem ( I am unable to grab the birds to pull them back. Everything else works.) , and today I see half the screen. Does anyone have any idea what it is? Play on Facebook in Hungary. I downloaded the Java update and the Flash player but it still does not work. :-(
  • Well, I am now able to grab and fling the birds just fine (yesterday I could not), but there is a now a new issue in which I can't see the right half of the stage. It makes for an interesting challenge though to shoot at things I can't see, but know are there.
  • I had that same problem of not being able to use the sling. My other problem is when I try to use the "full" screen, I can't back out far enough to see the whole screen. I have to go to the little screen, and then I can't see the game very well. What's going on?!?
  • I think the problem is in my pc...but no!
  • Same problem here with not being able to pull back far enough to see the whole screen. I am using Windows 7 with Google Chrome. I have uninstalled Chrome, Flash Player and re installed as well as tried it on IE. Computer has been restarted...still no fix.
  • I wrote about Rovio...maybe...
  • Here all good. Yesss... :-)
  • I asked rovio 3 days ago and still no word, getting very "angry". I paid for three games and cannot play any of them.
  • There are no known issues with the downloadable versions of apps. This tread was for Facebook.
This discussion has been closed. Please check the new forum.
← All Discussions
Post in the New Forum!